<!DOCTYPE html>
<html lang="en-US">
	<head>
		
		<title>Online Risks Are Routine for Teens, Most Bounce Back - UCF News - University of Central Florida Articles - Orlando, FL News</title>
		<meta charset='utf-8'/>
		<meta name='google-site-verification' content='8hYa3fslnyoRE8vg6COo48-GCMdi5Kd-1qFpQTTXSIw'/>
		<meta property='og:title' content='Online Risks Are Routine for Teens, Most Bounce Back'/>
		<meta property='og:url' content='https://today.ucf.edu/online-risks-routine-teens-bounce-back/'/>
		<meta property='og:site_name' content='UCF News - University of Central Florida Articles - Orlando, FL News'/>
		<meta property='og:description' content='Teens routinely encounter online risks, such as sexual solicitations, cyberbullying and explicit material, but research shows that the negative effects of such exposure appear to be temporary, vanishing for most teens in less than a week. A new study from the University of Central Florida, Pennsylvania State and Ohio State found that typical teens seem [&hellip;]'/>
		<meta property='og:image' content='https://today.ucf.edu/files/2017/12/Wiesnewski-0184-3-24-2016-smaller-size-HI-RES-e1512359326239.jpg'/>
		
		<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
		<meta name="description" content="Online Risks Are Routine for Teens, Most Bounce Back - Read more about UCF Colleges &amp; Campus News, Community, Science &amp; Technology, Student Life, Orlando and Central Florida news."/>
		<meta name="robots" content="noodp"/>
		<link rel="canonical" href="https://today.ucf.edu/online-risks-routine-teens-bounce-back/" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:description" content="Online Risks Are Routine for Teens, Most Bounce Back - Read more about UCF Colleges &amp; Campus News, Community, Science &amp; Technology, Student Life, Orlando and Central Florida news." />
		<meta name="twitter:title" content="Online Risks Are Routine for Teens, Most Bounce Back - UCF News - University of Central Florida Articles - Orlando, FL News" />
		<meta name="twitter:site" content="@UCF" />
		<meta name="twitter:image" content="https://today.ucf.edu/files/2017/12/Wiesnewski-0184-3-24-2016-smaller-size-HI-RES-e1512359326239.jpg" />
		<meta name="twitter:creator" content="@UCF" />
		<!-- / Yoast SEO plugin. -->
		
		<link rel='dns-prefetch' href='//universityheader.ucf.edu' />
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/today.ucf.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
		!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
		img.wp-smiley,
		img.emoji {
		display: inline !important;
		border: none !important;
		box-shadow: none !important;
		height: 1em !important;
		width: 1em !important;
		margin: 0 .07em !important;
		vertical-align: -0.1em !important;
		background: none !important;
		padding: 0 !important;
		}
		</style>
		<link rel='stylesheet' id='bar-css'  href='https://universityheader.ucf.edu/bar/css/bar.css' type='text/css' media='all' />
		<link rel='stylesheet' id='bootstrap-css'  href='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/bootstrap/bootstrap/css/bootstrap.css' type='text/css' media='all' />
		<link rel='stylesheet' id='forms-css'  href='https://today.ucf.edu/wp-content/plugins/gravityforms/css/forms.css' type='text/css' media='all' />
		<link rel='stylesheet' id='webcom-base-css'  href='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/css/webcom-base.css' type='text/css' media='all' />
		<link rel='stylesheet' id='style-css'  href='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/style.css' type='text/css' media='all' />
		<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.7.3'></script>
		<script type='text/javascript' src='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/js/jquery.textFit.min.js?ver=4.7.3'></script>
		<link rel='https://api.w.org/' href='https://today.ucf.edu/wp-json/' />
		<link rel='shortlink' href='https://today.ucf.edu/?p=79923' />
		<link rel="alternate" type="application/json+oembed" href="https://today.ucf.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftoday.ucf.edu%2Fonline-risks-routine-teens-bounce-back%2F" />
		<link rel="alternate" type="text/xml+oembed" href="https://today.ucf.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftoday.ucf.edu%2Fonline-risks-routine-teens-bounce-back%2F&#038;format=xml" />
		<style type="text/css">.broken_link, a.broken_link {
		text-decoration: line-through;
		}</style><link rel='shortcut icon' href='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/img/favicon.ico'/>
		<link rel='alternate' type='application/rss+xml' href='https://today.ucf.edu/feed/rss/'/>
		
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<!--[if IE]>
		<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->

				<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-6464593-9', 'auto');

				  ga('set', 'dimension1', 'zkotala');
		
		  ga('send', 'pageview');
		</script>
		
		
		<link rel='stylesheet' href="https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/bootstrap/bootstrap/css/bootstrap-responsive.min.css" type='text/css' media='all' />
		<link rel='stylesheet' href="https://today.ucf.edu/wp-content/themes/Today-Bootstrap/style-responsive.css" type='text/css' media='all' />

		
		<script type="text/javascript">
			var PostTypeSearchDataManager = {
				'searches' : [],
				'register' : function(search) {
					this.searches.push(search);
				}
			}
			var PostTypeSearchData = function(column_count, column_width, data) {
				this.column_count = column_count;
				this.column_width = column_width;
				this.data         = data;
			}
		</script>

	</head>
	<body class="body-subpage ">
		<div class="container">
			<div class="row" id="header" role="banner">
				<div id="page-title" class="span7">
											<h2>Colleges &amp; Campus News</h2>
									</div>
					<div id="weather_bug" class="span5">
		<div id="wb_date">
			Thursday, December 7, 2017		</div>
		<a id="wb_more" href="http://www.weather.com/weather/today/Orlando+FL+32816">more weather</a>
		<div id="wb_status_img">
			<img src="https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/img/weather/WC26.png" alt="Overcast" />
		</div>
		<div id="wb_status_txt">
			Overcast, <span>67&#186;</span>
		</div>
	</div>
					<hr class="span12" />
			</div>
			<nav id="header-menu" role="navigation">
				<div class="ucf-mobile-menu-trigger pull-left">menu</div>
				<ul id="navigation" class="menu horizontal ucf-mobile-menu"><li id="menu-item-55199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55199"><i class="pull-right close-icon">&times;</i><a href="http://today.ucf.edu">UCF Today</a></li>
<li id="menu-item-25631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25631"><a href="https://today.ucf.edu/section/arts/">Arts</a></li>
<li id="menu-item-25632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25632"><a href="https://today.ucf.edu/section/business/">Business</a></li>
<li id="menu-item-25633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25633"><a href="https://today.ucf.edu/section/colleges/">Colleges</a></li>
<li id="menu-item-25634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25634"><a href="https://today.ucf.edu/section/community/">Community</a></li>
<li id="menu-item-25635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25635"><a href="https://today.ucf.edu/section/health/">Health</a></li>
<li id="menu-item-30925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30925"><a href="https://today.ucf.edu/section/opinions/">Opinions</a></li>
<li id="menu-item-25636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25636"><a href="https://today.ucf.edu/section/science-technology/">Science &#038; Tech</a></li>
<li id="menu-item-25637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25637"><a href="https://today.ucf.edu/section/sports/">Sports</a></li>
<li id="menu-item-25638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25638"><a href="https://today.ucf.edu/section/student-life/">Student Life</a></li>
</ul>				<div class="search">
	<form role="search" method="get" class="search-form" action="https://today.ucf.edu/">
		<label for="s">Search:</label>
		<input type="text" value="" name="s" class="search-field" id="s" placeholder="Search UCF Today" />
		<button type="submit" class="search-submit">Go</button>
	</form>
</div>			</nav>
			

	<div id="single">
			<div class="row">
				<div class="span7" >
		<article role="main">
			<h1>Online Risks Are Routine for Teens, Most Bounce Back</h1>
									<div id="story_feat_img">
				<img src="https://today.ucf.edu/files/2017/12/Wiesnewski-0184-3-24-2016-smaller-size-HI-RES-548x366.jpg" width="548" height="366" alt="Online Risks Are Routine for Teens, Most Bounce Back" />			</div>
						<p id="caption"></p>
			<div id="content">
				<p>Teens routinely encounter online risks, such as sexual solicitations, cyberbullying and explicit material, but research shows that the negative effects of such exposure appear to be temporary, vanishing for most teens in less than a week.</p>
<p>A new study from the University of Central Florida, Pennsylvania State and Ohio State found that typical teens seem to be resilient and cope with most online risks, moving beyond the temporary negative impacts quickly.</p>
<p>The researchers conducted a web-based diary study of 68 teens. They chronicled the teens’ online experiences for eight weeks and used pre-validated psychological scales to assess how negative online experiences impacted teens’ emotional state and well-being. While they found that teens reported more negative emotions during the weeks they experienced cyberbullying and explicit content, these effects were gone only a week later. The findings will be presented at the 2018 conference on Computer-Supported Cooperative Work and Social Computing next year.</p>
<p>“I think if there is a message here, it is that teens are being exposed a lot, but they bounce back and show resiliency,” said Bridget McHugh, who worked on the study while a Ph.D student at UCF and is now a leadership development consultant at Ohio State University. “We’re not exactly sure how they are learning the coping skills, but they are and that’s good news.”</p>
<p>McHugh said coping may be happening through other online interactions with friends or through support from social media communities.</p>
<p>Pamela Wisniewski, a computer science assistant professor at UCF in Orlando who led this research, concluded that more research needs to be conducted into how teens learn to cope in the constantly changing social media world.</p>
<p>“I know parents are afraid of all the dangers out there, especially because teens seem to be practically tethered to the internet with their mobile devices,” she said. “But we may be over problematizing online risks and creating another stressor for teens and parents. What we should be looking at is, what does this all mean for the everyday teen?”</p>
<p>“We absolutely acknowledge there are cases where teens experience severe online risks, such as cyberbullying, that lead to long-term negative outcomes, like committing suicide,” Wisniewski said. “These are terrible, but they are also extreme cases. The good news is that in our study, we found that these extreme scenarios aren’t the average teen experience.”</p>
<p>She suggests parents help their children learn to manage risk, and that can’t happen if there isn’t open communication. But that’s a challenge when it comes to the topic of online activity. In another study, Wisniewski found that teens don’t communicate about all the risks they encounter online because parents tend to overreact.</p>
<p>Wisniewski has a Ph.D. from the University of North Carolina at Charlotte and joined UCF in 2015. Her research on adolescent online safety has won best paper awards (top 1%) and best paper honorable mentions (top 5%) at premier conferences in her field, as well as being featured by <em>Science Daily,</em> <em>Forbes</em> and <em>NPR</em>.</p>
<p>McHugh earned her Ph.D from University of Central Florida in 2016. Her work focuses on the benefits and drawbacks of social media and other forms of digital communication among adolescents and young professionals.</p>
<p>This research was funded in part by the National Science Foundation under grant CNS-1018302. Any opinion, findings, and conclusions or recommendations expressed in this material are those of the authors and do not necessarily reflect the views of the U.S. National Science Foundation.</p>
			</div>
				<div class="social clearfix">
		<a class="share-facebook" target="_blank" data-button-target="https://today.ucf.edu/online-risks-routine-teens-bounce-back/" href="http://www.facebook.com/sharer.php?u=https://today.ucf.edu/online-risks-routine-teens-bounce-back/" title="Like this story on Facebook">
			Like "Online Risks Are Routine for Teens, Most Bounce Back" on Facebook
		</a>
		<a class="share-twitter" target="_blank" data-button-target="https://today.ucf.edu/online-risks-routine-teens-bounce-back/" href="https://twitter.com/intent/tweet?text=UCF+Today%3A+Online+Risks+Are+Routine+for+Teens%2C+Most+Bounce+Back&url=https://today.ucf.edu/online-risks-routine-teens-bounce-back/" title="Tweet this story">
			Tweet "Online Risks Are Routine for Teens, Most Bounce Back" on Twitter
		</a>
		<a class="share-googleplus" target="_blank" data-button-target="https://today.ucf.edu/online-risks-routine-teens-bounce-back/" href="https://plus.google.com/share?url=https://today.ucf.edu/online-risks-routine-teens-bounce-back/" title="Share this story on Google+">
			Share "Online Risks Are Routine for Teens, Most Bounce Back" on Google+
		</a>
	</div>
				<div id="share" role="form">
							</div>
		</article>
	</div>
				<div class="span4 offset1" id="sidebar" role="complementary">
					<div class="border-bottom clearfix" id="meta">
		<div>
			<p id="byline">By Zenaida Gonzalez Kotala</p>
						<p>Monday, December 4, 2017</p>
										<div id="print">
					<a href="?print=1" rel="nofollow" target="_blank">Print this Article</a>
				</div>
					</div>
			<div class="social clearfix">
		<a class="share-facebook" target="_blank" data-button-target="https://today.ucf.edu/online-risks-routine-teens-bounce-back/" href="http://www.facebook.com/sharer.php?u=https://today.ucf.edu/online-risks-routine-teens-bounce-back/" title="Like this story on Facebook">
			Like "Online Risks Are Routine for Teens, Most Bounce Back" on Facebook
		</a>
		<a class="share-twitter" target="_blank" data-button-target="https://today.ucf.edu/online-risks-routine-teens-bounce-back/" href="https://twitter.com/intent/tweet?text=UCF+Today%3A+Online+Risks+Are+Routine+for+Teens%2C+Most+Bounce+Back&url=https://today.ucf.edu/online-risks-routine-teens-bounce-back/" title="Tweet this story">
			Tweet "Online Risks Are Routine for Teens, Most Bounce Back" on Twitter
		</a>
		<a class="share-googleplus" target="_blank" data-button-target="https://today.ucf.edu/online-risks-routine-teens-bounce-back/" href="https://plus.google.com/share?url=https://today.ucf.edu/online-risks-routine-teens-bounce-back/" title="Share this story on Google+">
			Share "Online Risks Are Routine for Teens, Most Bounce Back" on Google+
		</a>
	</div>
		</div>
							<div class="border-bottom" id="more_headlines">
			<h2>More   Headlines</h2>			<ul class="story-list">
				<li class="clearfix">
				<strong><a href="https://today.ucf.edu/library-to-close-for-renovations/">Library to Close for Electrical Renovations</a></strong>
			</li>
					<li class="clearfix">
				<strong><a href="https://today.ucf.edu/new-explanation-mars-clay-may-provide-clues-future-exploration-options/">New Explanation for Mars Clay May Provide Clues for Future Exploration Options</a></strong>
			</li>
					<li class="clearfix">
				<strong><a href="https://today.ucf.edu/satellite-tracking-provides-clues-south-atlantic-sea-turtles-lost-years/">Satellite Tracking Provides Clues About South Atlantic Sea Turtles' 'Lost Years'</a></strong>
			</li>
					<li class="clearfix last">
				<strong><a href="https://today.ucf.edu/becoming-latino/">It Has Taken Me Years to Understand What it Means to be Latino</a></strong>
			</li>
					</ul>
		</div>
							<div class="link_list border-bottom">
			<h3>More about College of Engineering and Computer Science</h3>
			<ul class="story-list">
								<li>
					<a href="https://today.ucf.edu/going-global-ucf-engineers-shine-conducting-research-abroad/">Going Global: UCF Engineers Shine Conducting Research Abroad</a>
				</li>
								<li>
					<a href="https://today.ucf.edu/12-5m-grant-will-help-predict-spread-online-social-behavior/">$12.5M Grant Will Help Predict Spread of Online Social Behavior</a>
				</li>
								<li>
					<a href="https://today.ucf.edu/ucf-research-aims-improve-engine-efficiencies/">UCF Research Aims to Improve Engine Efficiencies</a>
				</li>
							</ul>
		</div>
								<div class="link_list border-bottom">
			<h3>More about Colleges &amp; Campus News</h3>
			<ul class="story-list">
								<li>
					<a href="https://today.ucf.edu/about-3980-ucf-students-to-graduate/">Nearly 4,000 UCF Students to Graduate</a>
				</li>
								<li>
					<a href="https://today.ucf.edu/theatre-ucf-replaces-play-horovitz-sexual-misconduct/">Theatre UCF Replaces Play by Writer Accused of Sexual Misconduct</a>
				</li>
								<li>
					<a href="https://today.ucf.edu/fair-offered-students-opportunity-talk-school-recruiters/">Fair Offered Students the Opportunity to Talk to School Recruiters</a>
				</li>
							</ul>
		</div>
								<div class="link_list border-bottom" id="more_tags">
			<h3>More Topics</h3>
			<ul class="term-list clearfix">
								<li>
					<a href="https://today.ucf.edu/topic/college-of-engineering-and-computer-science/">
						College of Engineering and Computer Science,					</a>
				</li>
								<li>
					<a href="https://today.ucf.edu/topic/cyberbullyiing/">
						cyberbullyiing,					</a>
				</li>
								<li>
					<a href="https://today.ucf.edu/topic/online-risks/">
						online risks,					</a>
				</li>
								<li>
					<a href="https://today.ucf.edu/topic/pamela-wisniewski/">
						Pamela Wisniewski,					</a>
				</li>
								<li>
					<a href="https://today.ucf.edu/topic/pegasus-briefs/">
						Pegasus Briefs,					</a>
				</li>
								<li>
					<a href="https://today.ucf.edu/topic/alumni/">
						UCF Alumni					</a>
				</li>
							</ul>
		</div>
											<div class="" id="recommended">
		<h3>Recommended Stories</h3>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-recommendations" data-site="today.ucf.edu" data-width="310" data-height="480" data-header="false" font="" border_color="#FFF"></div>
	</div>
				</div>
		</div>
		</div>

			<div id="footer">
				<div class="row">
					<div class="span12 text-center">
						<div id="social-menu-wrap" class="menu-social-links-container"><ul id="social-menu" class="menu screen-only"><li id="menu-item-66466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66466"><a href="http://www.facebook.com/UCF">Facebook</a></li>
<li id="menu-item-66467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66467"><a href="http://twitter.com/UCF">Twitter</a></li>
<li id="menu-item-66468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66468"><a href="http://www.flickr.com/photos/universityofcentralflorida">Flickr</a></li>
<li id="menu-item-66469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66469"><a href="http://www.youtube.com/user/UCF">YouTube</a></li>
<li id="menu-item-66470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66470"><a href="https://plus.google.com/+UCF">Google+</a></li>
</ul></div>					</div>
				</div>
				<div class="row" id="footer-widget-wrap">					
					<div class="footer-widget span12">
						<div id="text-3" class="widget widget_text">			<div class="textwidget"><p id="subfooter" role="contentinfo" class="vcard">
					<span class="adr">
						<span class="street-address">4000 Central Florida Blvd. </span>
						<span class="locality">Orlando</span>, 
						<span class="region">Florida</span>, 
						<span class="postal-code">32816</span> | 
						<span class="tel"><a href="tel:4078232000">407.823.2000</a></span>
					</span>
					<br>
					<a href="http://www.ucf.edu/feedback/">Comments and Feedback</a> | © 
					<a href="http://www.ucf.edu" class="print-noexpand fn org url">
						<span class="organization-name">University of Central Florida</span>
					</a>
				</p></div>
		</div>					</div>
				</div>
			</div>
		</div>
	</body>
	
		<script type='text/javascript' src='https://universityheader.ucf.edu/bar/js/university-header.js?use-bootstrap-overrides=1&#038;ver=use-bootstrap-overrides=1' id='ucfhb-script'></script>
		<script type='text/javascript' src='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/bootstrap/bootstrap/js/bootstrap.js'></script>
		<script type='text/javascript' src='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/js/webcom-base.js'></script>
		<script type='text/javascript' src='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/js/jquery.autoellipsis-1.0.10.min.js'></script>
		<script type='text/javascript' src='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/js/jquery-cookie.js'></script>
		<script type='text/javascript' src='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/js/script.js'></script>
		<script type='text/javascript' src='https://today.ucf.edu/wp-content/themes/Today-Bootstrap/static/js/ucf-mobile-menu.js'></script>
		<script type='text/javascript' src='https://today.ucf.edu/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
		<script type='text/javascript' src='https://today.ucf.edu/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
		
</html>
